ISP Network Disruption
Incident Report for GearHost
Resolved
We have seen no issues since our last update, so we are closing this incident.
Posted Jan 16, 2024 - 23:00 MST
Monitoring
Our Denver OPS team has successfully restored network connectivity to all regions. We are actively monitoring the situation and will keep the incident open until we are comfortable with the results.

If you encounter any further issues, please open a support ticket at support@gearhost.com.
Posted Jan 16, 2024 - 15:01 MST
Update
The Denver OPS team continues to identify wedged tables and process throughout the network. We are continuing to make progress through each access layer device. We ask that customers report back their current status to assist in the effort.
Posted Jan 16, 2024 - 14:36 MST
Identified
The Denver OPS team has identified the issue, and a fix has been pushed out. We ask that all customers verify their connectivity and let us know if you're still experiencing any issues.
Posted Jan 16, 2024 - 12:45 MST
Update
The Denver OPS team is continuing to investigate this issue.
Posted Jan 16, 2024 - 11:44 MST
Update
The Denver OPS team is continuing to investigate this issue.
Posted Jan 16, 2024 - 10:59 MST
Update
The Denver OPS team continues to investigate the issue. We have removed bouncing peers which could be contributing to the issue. Additionally, we continue to isolate the issue by power cycling one core router at a time.
Posted Jan 16, 2024 - 10:22 MST
Update
The Denver OPS team has identified a routing issue in the Denver market. IP Cores were impacted, causing a reset of the routing process on some routers. Routing and connectivity has returned but we are still experiencing brief interruptions.
Posted Jan 16, 2024 - 09:50 MST
Investigating
Our networking team has been alerted to a large-scale network outage currently impacting the Denver network area. This outage is affecting a significant number of people and data centers in the Denver region.

Our networking team is actively collaborating with our on-site data center partner to address this issue and ensure the stability of our services in the affected area.

Please be assured that this incident is entirely unrelated to the outage experienced in the past few days. We understand the frustration and inconvenience this situation may cause, and we are working diligently to resolve it as quickly as possible.

If you have any immediate concerns or require assistance, please do not hesitate to reach out to our support team at support@gearhost.com
Posted Jan 16, 2024 - 09:37 MST
This incident affected: DEN1 and CloudSites.