MySQL02 Emergency Maintenance

Incident Report for GearHost

Resolved

The maintenance is complete.
Posted Jan 17, 2023 - 23:00 MST

Identified

We are doing emergency maintenance on our MySQL02 server in our Denver datacenter. You will see intermittent connectivity issues. We'll update this posting once this maintenance is complete. We don't anticipate more than 30 minutes of downtime.
Posted Jan 17, 2023 - 22:38 MST
This incident affected: Databases.