Major Outage
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 24, 2019 - 16:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Feb 24, 2019 - 16:02 UTC
Update
We have fixed the issue and are now bringing services online however we do not expect to be 100% for another few hours. We are working as fast as possible on this and understand how important this is to everyone. We apologize and appreciate your patience as we get things back to normal right away.
Posted about 2 months ago. Feb 24, 2019 - 13:12 UTC
Identified
We have identified the issue and are working on the issue now. Updates shortly.
Posted about 2 months ago. Feb 24, 2019 - 11:49 UTC
Investigating
We are currently investigating a major outage with DEN1. This seems to be with our upstream provider at the moment. We are working with them to resolve this. Updates shortly.
Posted about 2 months ago. Feb 24, 2019 - 11:25 UTC
This incident affected: DEN1, API, CloudSites, Control Panel, Databases, DNS, and Email.