Cloudsite Outages
Incident Report for GearHost
Resolved
Our engineers are confident to say that this has finally been resolved. We thank you for your patience. If you are still experiencing problems please open a support ticket.
Posted about 2 months ago. Oct 17, 2018 - 18:33 UTC
Monitoring
Our engineer team published a new fix last night that should resolve the ongoing outages we have been having. We will continue monitoring our system for the next few hours to confirm the fix is working.
Posted about 2 months ago. Oct 17, 2018 - 13:55 UTC
Identified
The fix that was published did not resolve the issue permanently. We are working closely with Microsoft for a solution. We will update you here as we gather more information.
Posted about 2 months ago. Oct 16, 2018 - 22:13 UTC
Monitoring
A fix has been implemented. Our Engineers will need to wait at least an hour to confirm if the fix works.
Posted about 2 months ago. Oct 16, 2018 - 20:08 UTC
Update
Outages are still occurring, we have managed to limit the downtime as much as we can. Our Engineers are making great progress and working as hard and as fast as they can to get this resolved. Thank you for your patience.
Posted about 2 months ago. Oct 16, 2018 - 15:36 UTC
Update
We are aware of the continued outages that occur. Our Engineers have managed to limit them for the time being. We will continue working on this until it is resolved.
Posted about 2 months ago. Oct 15, 2018 - 17:31 UTC
Update
Our Engineers are still working on this. Outages started occurring again early this morning. We are making progress and plan on having this resolved soon.

Thank you for your patience.
Posted about 2 months ago. Oct 15, 2018 - 13:09 UTC
Investigating
We are aware of the ongoing issues with our Cloudsite Environment. Our engineers are working around the clock to resolve the issue. As of 7PM MST everything appears to be back to normal. Our team is still monitoring the infrastructure and will publish updates here going forward.

If you have any questions or concerns please open a support ticket. Responses will be delayed as we have had a huge influx of inquiries. We apologize for any inconvience that this causes and we will continue working around the clock until this is permantly resolved.
Posted about 2 months ago. Oct 15, 2018 - 04:37 UTC
This incident affected: DEN1, CloudSites, and Control Panel.