Denver Datacenter outage
Incident Report for GearHost
Resolved
We are pleased to report that the recent service issues have stabilized, and we are confident in marking them as resolved. The hard work and dedication of our team have paid off, and we want to extend our gratitude for your patience throughout this challenging period.

As we move forward, we are committed to providing you with transparency and insights into what transpired. In the coming days, we will be posting a Root Cause Analysis (RCA) on this platform. This detailed report will outline the events and factors that led to the outage and the steps we have taken to prevent similar incidents in the future.

We understand the importance of continuous improvement and learning from our experiences. Your feedback and support have been invaluable, and we will use these insights to enhance our services further.

Once again, we apologize for any disruption this may have caused and thank you for entrusting us with your business. If you have any immediate concerns or require further assistance, please don't hesitate to reach out to our support team at support@gearhost.com.

Thank you for your understanding and cooperation.
Posted Jan 15, 2024 - 23:45 MST
Update
We want to keep you updated on our ongoing efforts to fully restore all services following the recent outage. While a significant portion of our CloudSites and CloudServers are now online, we are actively working to address the remaining issues.

As of now, there are a few CloudSites that are still experiencing issues, and we want to assure you that our team is dedicated to resolving these as swiftly as possible.

Furthermore, we are aware of performance issues affecting MSSQL8 and MSSQL3. To tackle these problems head-on, we are in the process of pushing updates to these servers. These updates are designed to improve performance and ensure a smoother experience for our users.

We understand the importance of having all services running seamlessly, and we appreciate your patience as we work diligently to achieve that goal. If you encounter any ongoing issues or have specific concerns, please do not hesitate to reach out to our support team at support@gearhost.com.

Once again, we apologize for any inconvenience this outage may have caused, and we are committed to providing you with the best service possible.

Thank you for your understanding.
Posted Jan 13, 2024 - 10:02 MST
Update
We are pleased to inform you that significant progress has been made in resolving the extended outage we experienced earlier. As of now, we have successfully restored all mail servers and database servers to full functionality.

Additionally, we have brought a substantial portion of our CloudSites and approximately 80% of our CloudServers back online. Our dedicated team continues to work diligently to ensure that all services are fully operational.

If you are still experiencing any issues with our services, we kindly request you to open a support ticket by emailing us at support@gearhost.com. Our support team is standing by to assist you and address any lingering concerns.

We understand the inconvenience this outage may have caused, and we are committed to providing you with the best possible support during this time.

Thank you for your patience and understanding as we work to restore normalcy, and we apologize for any disruption you may have encountered.
Posted Jan 12, 2024 - 15:00 MST
Update
Dear Valued Customers,

We want to provide you with an important update regarding the extended outage we have been experiencing. We understand how disruptive this has been for you, and we sincerely apologize for the inconvenience caused.

The good news is that we have made significant progress in resolving the issue. Our dedicated team has been working tirelessly to address the underlying problems, and we are now in the process of pushing out a fix and restoring our servers.

Here's what you need to know:

Mail Servers: We are actively working on bringing our mail servers back to full functionality. While there may still be some residual delays, we anticipate a swift resolution, and your email services should be operational shortly.

Customer Websites and Databases: We are pleased to report that customer websites and databases are gradually coming back online as we speak. Please expect some intermittent access as the restoration process continues, but we are committed to ensuring full functionality is restored as quickly as possible.

We understand that you may have numerous questions and concerns about this incident. Rest assured; we are committed to providing you with a detailed Root Cause Analysis (RCA) once we have completed our investigations. This will help shed light on the events that led to this outage and the steps we are taking to prevent future occurrences.

Your patience and understanding during this challenging time are greatly appreciated. We are doing everything in our power to ensure that your services are fully restored as quickly as possible. Please stay tuned to this status page for further updates, and feel free to reach out to our support team if you have any immediate concerns.

Once again, we sincerely apologize for any disruption this outage has caused and thank you for your continued trust in our services.
Posted Jan 11, 2024 - 15:00 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 08:02 MST
Investigating
We are currently investigating an issue in our Denver Datacenter. We will provide an update when we have more information
Posted Jan 10, 2024 - 04:25 MST
This incident affected: DEN1, CloudSites, Control Panel, Databases, DNS, and Email.