CloudSite Destroying Delay

Incident Report for GearHost

Resolved

This incident has been resolved.
Posted 4 years ago. May 20, 2021 - 12:48 MDT

Identified

Our team has identified the issue and is working on a fix. In the meantime, if you notice your CloudSites are taking a while to destroy please open a support ticket from our portal. Once the overall issue is resolved we'll update you via ticket and ensure you are not billed for any CloudSites that were destroyed late.
Posted 4 years ago. May 18, 2021 - 11:45 MDT

Investigating

Our engineers are currently investigating CloudSite Destroy times. An update will be provided ASAP.
Posted 4 years ago. May 16, 2021 - 06:30 MDT
This incident affected: Databases.