Network Latency

Incident Report for GearHost

Resolved

We have been monitoring the fix for about 24 hours. We have not seen any more issues. We are considering this issue resolved.
Posted Mar 30, 2020 - 10:15 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2020 - 11:32 MDT

Investigating

We are currently investigating a network latency issue at our DEN1 Datacenter. We are working with our providers now.
Posted Mar 29, 2020 - 10:30 MDT
This incident affected: DEN1, CloudSites, Control Panel, Databases, DNS, and Email.