Intermittent Connectivity and Packet Lost DEN1

Incident Report for GearHost

Resolved

This incident has been resolved.
Posted Jun 29, 2021 - 12:53 MDT

Monitoring

The Engineers have identified a DDoS attack destined for a customer and have diverted the traffic. The performance issues should be resolved at this point. We are monitoring the fix.
Posted Jun 29, 2021 - 12:00 MDT

Investigating

Our datacenter partner has their Engineer currently investigating intermittent connectivity and packet loss. Right now performance is degraded but some traffic is working fine.
Posted Jun 29, 2021 - 11:16 MDT
This incident affected: DEN1.