Mail Server Updates
Incident Report for GearHost
Resolved
Updates have been completed. Service will resume as normal. If you experience any issues please open a support ticket.
Posted about 1 year ago. May 06, 2018 - 23:00 MDT
Monitoring
We will begin updating mail1, mail2, mail3, and mail4 to the latest version of SmarterMail. The expected downtime per server can take anywhere from 5 - 10 minutes. We appreciate your patience during this time.
Posted about 1 year ago. May 06, 2018 - 21:59 MDT
This incident affected: Email.