Gearhost Panel Issues
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2019 - 14:46 MST
Update
DNS Service has been restored sites using our DNS servers are online. We are still working on the environment as a whole. Our main website and ticketing system should be back online shortly as well. If you need to open a support ticket for the time being please send an email to: help@gearhost.com
Posted 4 months ago. Mar 07, 2019 - 22:55 MST
Update
Our engineers are actively working on the issues with the portal and DNS servers. We should have this finished within an hour to ultimately fix the issue at hand for good.
Posted 4 months ago. Mar 07, 2019 - 22:44 MST
Update
We are aware of the cloud site issues that are back now. Our team is working on the fix .

We are also working on database servers: den1.mssql05 & den1.mysql04
Posted 4 months ago. Mar 07, 2019 - 14:19 MST
Update
The portal is back online and working as normal. DEN1.MSSQL05, and DEN1.MYSQL04 servers are still having problems that we are actively working on. These should be back up and running shortly.
Posted 4 months ago. Mar 07, 2019 - 13:49 MST
Update
We have cloud sites back online now. We are still working on the portal issues that are still ongoing.
Posted 4 months ago. Mar 07, 2019 - 13:07 MST
Update
As an update, our Engineers are working on the overall issues we are experiencing now. This is high priority issues and its possible cloud sites will be down while we investigate this. We apologize for the inconvenience and are working hard to get this resolved.
Posted 4 months ago. Mar 07, 2019 - 12:20 MST
Update
Our engineers are still working on the issue at hand. We do not have an ETA on the fix but this is a high priority issue. We apologize for any inconvenience this has caused and thank you for your patience and understanding.
Posted 4 months ago. Mar 07, 2019 - 09:21 MST
Investigating
Our engineers are currently investigating an issue with our my.gearhost.com portal. We are aware of the 400 errors some users are receiving. For the time being changes done as far as scaling, stopping/starting and FTP will not work. Cloudistes themselves are loading fine. We will publish updates as we have them.
Posted 4 months ago. Mar 07, 2019 - 07:03 MST
This incident affected: DEN1, API, CloudSites, Control Panel, Databases, and DNS.