Mail4 server minor outage
Incident Report for GearHost
Resolved
We've been monitoring the mail server and it's functioning normally for a while now. Operations are back to normal, we appreciate your patience!
Posted about 1 year ago. Mar 01, 2018 - 23:12 MST
Monitoring
We will be performing maintenance on mail4. The expected downtime is 5 - 10 minutes.
Posted about 1 year ago. Mar 01, 2018 - 22:36 MST