Unable to create a CloudSite DEN1
Incident Report for GearHost
Resolved
We apologize for the issue. This issue has been resolved. Please contact us with any questions by opening a support ticket. Thanks again!
Posted Apr 04, 2020 - 15:22 MDT
Investigating
We are currently investigating an issue where customers in DEN1 are not able to create CloudSite instances. We will update you shortly on the progress as we fix this shortly. Thank you again!
Posted Apr 04, 2020 - 14:13 MDT