DDOS Attack

Incident Report for GearHost

Resolved

This incident has been resolved.
Posted May 19, 2021 - 11:05 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 10:04 MDT

Investigating

Our network team is currently investigating an attack on the GearHost homepage and our Portal login. We will provide more information once we fix this. This is not affecting user services. Just the home page and log in.
Posted May 19, 2021 - 09:55 MDT
This incident affected: DEN1.