Emergency Mail1 Maintenance

Incident Report for GearHost

Resolved

This incident has been resolved.
Posted Apr 26, 2021 - 23:14 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 22:30 MDT

Investigating

Our engineers are in the process of completing some emergency maintenance on our Mail1 server. We apologize for the convenience on the short notice. This is to help with the overall performance issues on mail1 the past few weeks.
Posted Apr 26, 2021 - 22:00 MDT
This incident affected: Email.