Server Outages
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 20, 2018 - 01:43 UTC
Update
We are aware of the remaining issues. Our engineers are doing everything they can to return service to all customers. Once everything is resolved we will update you here.
Posted 4 months ago. Mar 17, 2018 - 11:36 UTC
Update
Service is starting to restore. You should be able to access servers at this point. We are still monitoring the system, and performance will be degraded for the time being.
Posted 4 months ago. Mar 17, 2018 - 10:09 UTC
Update
Our engineers are still on site working hard to resolve this issue, we will not sleep until this has been resolved.
Posted 4 months ago. Mar 17, 2018 - 08:15 UTC
Monitoring
We are still working on this issue, and there is still no ETA on when this will be resolved. We have a team of engineers on site already looking into resolving the issue. Again, we apologize to our affected customers, but we will provide another update as soon as we have one.
Posted 4 months ago. Mar 17, 2018 - 02:31 UTC
Update
We are working directly with our vendor to resolve the issue. At this time we think this could be a possible bug in their system and something only they can fix. We will post updates here as soon as we have more information.
Posted 4 months ago. Mar 17, 2018 - 00:23 UTC
Update
Our engineers are still looking into this. We will provide an update in 1 to 2 hours.
Posted 4 months ago. Mar 16, 2018 - 21:23 UTC
Investigating
We are investigating a SAN issue with our cluster01 environment. We have all engineers working on this matter. We thank you for your patience.
Posted 4 months ago. Mar 16, 2018 - 19:06 UTC