mail1 Server issues
Incident Report for GearHost
Resolved
This issue has been resolved and stability going forward will be much better. We apologize for any inconvenience this caused. If you have any questions please create a support ticket.
Posted 10 months ago. Jul 23, 2018 - 09:20 MDT
Update
Service does appear to be restored. Our admins will continue to monitor this, it is very likely that this might go down again. This is expected and required to ensure stability moving forward.
Posted 10 months ago. Jul 23, 2018 - 08:48 MDT
Identified
We are aware and working on our mail1 server issue. We apologize for any inconvience. Our admins should have this resolved soon.

If you have any questions please create a support ticket.
Posted 10 months ago. Jul 23, 2018 - 08:46 MDT
This incident affected: Email.