mail2
Incident Report for GearHost
Resolved
Service has resumed and our Engineers have resolved the issue. If you are still experiencing problems please create a support ticket.
Posted about 1 year ago. May 18, 2018 - 16:45 MDT
Update
A fix has been pushed out. Service should restore in the next 5 to 10 minutes. We will continue monitoring this server for the remainder of the day.
Posted about 1 year ago. May 18, 2018 - 14:03 MDT
Update
More issues have started. We are aware and actively investigating.
Posted about 1 year ago. May 18, 2018 - 13:10 MDT
Monitoring
Email service has been restored. You might see a few more hiccups, just know we are aware of the issue.

We will continue monitoring this throughout the day.
Posted about 1 year ago. May 18, 2018 - 11:28 MDT
Update
Our engineers have identified the problem and are working on the solution.
Posted about 1 year ago. May 18, 2018 - 11:26 MDT
Investigating
Our engineers are currently looking into the issues with our mail2 server. We will provide an update when we have more information.
Posted about 1 year ago. May 18, 2018 - 11:14 MDT
This incident affected: Email.