mail1 Maintenance
Incident Report for GearHost
Resolved
mail1 maintenance has been completed.
Posted 7 months ago. Feb 01, 2018 - 04:11 UTC
Monitoring
We will be making some configuration changes to our mail1 server which are important to ensure stability. The downtime is expected to take 10 - 30 minutes.
Posted 7 months ago. Feb 01, 2018 - 04:03 UTC