Login Issues
Incident Report for GearHost
Resolved
Our engineers have now resolved this problem. We apologize the problem.
Posted 25 days ago. Jun 22, 2019 - 00:16 MDT
Update
We are still working on the issue and we will provide an update to this any any downtime issues shortly.
Posted 25 days ago. Jun 21, 2019 - 20:29 MDT
Update
We are continuing to investigate this issue. Our engineers are making progress and do not expect systems to be down much longer.
Posted 26 days ago. Jun 21, 2019 - 12:23 MDT
Update
We are also getting reports of select cloud sites not working properly. Our engineer team is still looking into the overall problem. When we have more information we will post it here.
Posted 26 days ago. Jun 21, 2019 - 09:01 MDT
Investigating
We are currently investigating the ongoing login issues for my.gearhost.com. We will post updates here as we get them.
Posted 26 days ago. Jun 21, 2019 - 06:40 MDT
This incident affected: DEN1, CloudSites, and Control Panel.