SmarterMail Server Platform
Incident Report for GearHost
Resolved
This has been addressed and all mail servers are up-to-date with the latest SmarterMail software by SmarterTools. We will continue to work with SmarterTools to improve the open issues with SmarterMail. Thanks again.
Posted 3 months ago. Sep 29, 2017 - 08:26 UTC
Identified
We have been working with SmarterTools on the new SmarterMail version release and current bugs. They are working with us to correct this matter and patches will be installed this weekend.
Posted 3 months ago. Sep 22, 2017 - 15:54 UTC