Mail1 quick maintenance
Incident Report for GearHost
Resolved
Mail1 was rebooted and the updates were successfully applied.
Posted 9 days ago. Dec 06, 2017 - 04:54 UTC
Monitoring
We're rebooting mail1 to apply some updates.
Posted 9 days ago. Dec 06, 2017 - 04:45 UTC